Netscaler’da Client isteklerini alternatif url’e yönlendirmek

Netscaler üzerinde çalışan Load Balance Servisiniz down veya pasif durumuna geldiğinde, ilgili ip adresine gelen istekleri farklı bir adrese yönlendirebilirsiniz. Genellikle site bakım çalışmalarında farklı url sayfalarına “http 302 redirect “yönlendirme yaparak sitenizde çalışma yapıldığına dair bir genel bildirim yapabilirsiniz. İlgili işlem için aşağıdaki örnek komut’u kullanabilirsiniz. İlgili satırda www.abc.com adresi pasif veya down duruma gelirse istekler http://www.bakim.com/yenileme adresine ulaştırılacaktır.

set lb vserver www.abc.com -redirectURL http://www.bakim.com/yenileme

Cisco 878 ghdsl Modem Bridge Mode Configuration

Cisco 878 ghdsl modem ile aşağıdaki örnek config’i kullanarak Bridge mode olarak çalıştırabilirsiniz.

Building configuration…
Current configuration : 1426 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
ip ips po max-events 100
no ftp-server write-enable
!
!
!
!
controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
!
bridge irb
!
!
interface BRI0
no ip address
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 0/35
encapsulation aal5snap
!
bridge-group 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
shutdown
!
interface FastEthernet2
no ip address
shutdown
!
interface FastEthernet3
no ip address
shutdown
!
interface Vlan1
no ip address
bridge-group 1
!
interface BVI1
ip address 192.168.50.2 255.255.255.0
!
ip classless
no ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 ATM0
!
!
no ip http server
no ip http secure-server
!
!
control-plane
!
bridge 1 priority 1
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
no modem enable
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0 4
login
transport preferred all
transport input all
transport output all
!
scheduler max-task-time 5000
end